Есть ли функция автопоиска в музыкальном центре? (см)


. И — одна из логических функций, с помощью которой можно определить, все ли проверяемые условия принимают значение ИСТИНА.
Функция И возвращает значение ИСТИНА, если в результате вычисления всех аргументов получается значение ИСТИНА, и значение ЛОЖЬ, если вычисление хотя бы одного из аргументов дает значение ЛОЖЬ.. Обычно функция И используется для расширения возможностей других функций, выполняющих логическую проверку. Например, функция ЕСЛИ выполняет логическую проверку и возвращает одно значение, если при проверке получается значение ИСТИНА, и другое значение, если при проверке получается значение ЛОЖЬ. Использование функции И в качестве аргумента лог_выражение функции ЕСЛИ позволяет проверять несколько различных условий вместо одного.. И(логическое_значение1;[логическое_значение2];…). Функция И имеет следующие аргументы:. Обязательный аргумент
Первое проверяемое условие, вычисление которого дает значение ИСТИНА или ЛОЖЬ.. Логическое_значение2;…. Необязательные аргументы. Дополнительные проверяемые условия, вычисление которых дает значение ИСТИНА или ЛОЖЬ. Условий может быть не более 255.. Аргументы должны давать в результате логические значения (такие как ИСТИНА или ЛОЖЬ) либо быть массивами или ссылками, содержащими логические значения.. Если аргумент, который является ссылкой или массивом, содержит текст или пустые ячейки, то такие значения игнорируются.
Если в указанном интервале отсутствуют логические значения, функция И возвращает ошибку #ЗНАЧ!.. Ниже представлено несколько общих примеров использования функции И, как отдельно, так и в сочетании с функцией ЕСЛИ.. ФормулаОписание=И(A2>1;A2<100)Возвращает значение ИСТИНА, если число в ячейке A2 больше 1 И меньше 100. В противном случае возвращает значение ЛОЖЬ.=ЕСЛИ(И(A2

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *